[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#145067: debian-policy: OH THE IRONY --- Package has no Standards-Version

Package: debian-policy
Severity: normal

Got this from the qa pages:

According to Policy Section 2.4.1: Standards conformant packages
SHOULD specify the most recent version of the packaging standards
with which the package complies in the source package's
`Standards-Version' field. 

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux thanatos 2.4.19-pre7-ac2 #2 Sat Apr 20 16:51:23 EDT 2002 i686

Versions of packages debian-policy depends on:
ii  fileutils                     4.1-10     GNU file management utilities

To UNSUBSCRIBE, email to debian-policy-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: