[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-policy override disparity

Julian Gilbey <J.D.Gilbey@qmw.ac.uk> writes:

> On Thu, Jan 18, 2001 at 02:47:32PM -0500, Debian Installer wrote:
> > There are disparities between your recently installed upload and the
> > override file for the following file(s):
> > 
> > debian-policy_3.2.1.2_all.deb: priority is overridden from optional to standard.
> > 
> > Either the package or the override file is incorrect.  If you think
> > the override is correct and the package wrong please fix the package
> > so that this disparity is fixed in the next upload.  If you feel the
> > override is incorrect then please reply to this mail and explain why.
> I guess that it should be an optional package; there's no reason for
> policy to be installed on a default system.  What do others think?

I haven't seen any objections and I agree, so I've corrected the
override file to match the package.


Reply to: