[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libtemplate-plugin-latex-perl update?


On Sat, Mar 08, 2014 at 12:37:54AM -0500, Robert J. Clay wrote:
>    I was going to a take a look at doing an updated
> libtemplate-plugin-latex-perl  package to v3.05  but when I tried to
> do the import ( in a jessie chroot) the merge failed, and not just on
> .json or .yaml files .
>   Is using "gbp import-orig --uscan --pristine-tar" still the recommend way?

Yepp that's correct. Do you have pull'ed all changes before importint
the new version? It worked here for me:

gbp import-orig --pristine-tar ../tarballs/libtemplate-plugin-latex-perl_3.05.orig.tar.gz
What is the upstream version? [3.05] 
gbp:info: Importing '../tarballs/libtemplate-plugin-latex-perl_3.05.orig.tar.gz' to branch 'upstream'...
gbp:info: Source package is libtemplate-plugin-latex-perl
gbp:info: Upstream version is 3.05
pristine-tar: committed libtemplate-plugin-latex-perl_3.05.orig.tar.gz.delta to branch pristine-tar
gbp:info: Merging to 'master'
gbp:info: Successfully imported version 3.05 of ../tarballs/libtemplate-plugin-latex-perl_3.05.orig.tar.gz


Attachment: signature.asc
Description: Digital signature

Reply to: