[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#219772: Please upgrade, current version conflicts with perl 5.8.2 packages



On Mon, Nov 10, 2003 at 06:56:52PM -0500, Chip Salzenberg wrote:
>According to Brendan O'Dea:
>> perl-modules has provided libi18-langtags-perl since 5.8.0
>
>D'oh.  Shoulda looked harder.

The list is beginning to get unwieldy.

I've found the "Reverse Provides" in apt-cache's showpkg output quite
useful...  and have just hacked a script up[0] to output the relevant
information more concisely:

  $ showprovides libi18n-langtags-perl
  libi18n-langtags-perl:
   * perl-modules 5.8.2-1 + conflicts (<< 0.29-1) and replaces
   * perl-modules 5.8.1-4 + conflicts (<< 0.28-1) and replaces

--bod

[0] http://people.debian.org/~bod/showprovides



Reply to: