[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



On Thu, Jun 21, 2012 at 04:14:55PM +0800, Henk Metselaar wrote:
> Op Thu, 21 Jun 2012 15:41:08 +0800 schreef Rene Engelhard
> <rene@debian.org>:
> >On Thu, Jun 21, 2012 at 02:42:33PM +0800, Henk Metselaar wrote:
> >>I had the same problem and (nearly) the same versions installed as
> >>Joey Hess in post #19. The problem cleared up after downgrading
> >
> >Sure? 3.4.5-5 != 3.5.4-5. Either you used a totally ancient system (which
> >you shouldn't) or... ;)
> I installed LO from backports. For some reason some individual
> packages have been pulled from testing at some time. Some other were
> slightly outdated (3.4.6-2 instead of 3.4.6-2~bpo60+2).
> I see in #19: LO-filter-mobiledev 3.5.2~rc2-1, I had

Yeah, I can reproduce this. LO from bpo (1:3.4.6-2~bpo60+2) +
filter-mobiledev -> RuntimeError. Will add a Breaks:

> the difference. There were dependency changes when reinstalling the
> other packages but not for -mobiledev. The maintainer scripts didn't

> Perhaps I shouldn't have posted here since I pulled from backports?

Probably, but that would not have found this bug...
(theoretical bug, as anyone has 3.5.x since long and/or doesn't get into 
this mix if (s)he did a proper upgrade, but anyway...)



Reply to: