[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584272: Can't start pidgin: bad flagvector, (Pidgin:4135): Json-CRITICAL, jack server is not running

Rene Engelhard <rene@debian.org> writes:

> On Tue, Jun 08, 2010 at 10:30:02PM +0200, Paul Chany wrote:
>> > On Tue, Jun 08, 2010 at 09:06:21PM +0200, Paul Chany wrote:
>> >> Rene Engelhard <rene@debian.org> writes:
>> >> 
>> >> > On Sun, Jun 06, 2010 at 07:35:11PM +0100, Iulian Udrea wrote:
>> >> >>    1259.08 <ari> iulian: the problem is in hunspell
>> >> 
>> >> > I doubt that it's a problem of hunspell - but if it is it's a dictionary bug.
>> >> > Paul, I see you use hu_HU as locale, are you also using the hungarian
>> >> > myspell/hunspell dictionary with enchant? If yes, which one? Does it
>> >> > work if you exchange them? Or remove the one you use=
>> >> 
>> >> I have installed hunspell version 1.2.11-1 but I haven't installed
>> >> hunspell-hu.
>> >
>> > And myspell-hu?
>> I have installed myspell-hu version 0.99.4-1.3
> Aha. So myspell-hu is buggy.
>> >> Should I install it? Anyway I'm going to install it now.
>> >
>> > First of all I ask you *what* you have installed.
>> OK I will wait your advices!
> OK, and now please install hunspell-hu (and remove myspell-hu;
> should happen automatically)

I have now installed hunspell-hu (and removed automatically myspell-hu).
I run 'gdb pidgin' command and wait until my HDD stop and Pidgins window
never come visible. At that moment I hit Ctrl-C and get BackTrace:
(gdb) run
Starting program: /usr/bin/pidgin 
[Thread debugging using libthread_db enabled]
Program received signal SIGINT, Interrupt.
0xb75f8ac6 in *__GI___poll (fds=0x8d19148, nfds=10, timeout=13503) at
83      ../sysdeps/unix/sysv/linux/poll.c: No such file or directory.
        in ../sysdeps/unix/sysv/linux/poll.c
(gdb) bt
#0  0xb75f8ac6 in *__GI___poll (fds=0x8d19148, nfds=10, timeout=13503)
at ../sysdeps/unix/sysv/linux/poll.c:83
#1  0xb77c906b in IA__g_poll (fds=0x8d19148, nfds=10, timeout=13503) at
#2  0xb77bbdac in g_main_context_poll (context=0x81265b0, block=<value
optimized out>, dispatch=1, self=0x8122008) at
#3  g_main_context_iterate (context=0x81265b0, block=<value optimized
out>, dispatch=1, self=0x8122008) at
#4  0xb77bc517 in IA__g_main_loop_run (loop=0x8cb0a08) at
#5  0xb7acfdc9 in IA__gtk_main () at
#6  0x080ca658 in main (argc=1, argv=0xbffff394) at

I heared that Window Maker window manager that I'm using has a bug when
try to run an application with an icon (or so). Maybe the bug is in

Paul Chany
You can freely correct my English.

Reply to: