[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578251: [ure] amd64 version missmatch will not install openoffice.org

reassign 578251 openoffice.org-core
retitle 578251 depends on non-existant yet (OOo 3.2.1) ure version
close 578251

On Sun, Apr 18, 2010 at 02:50:39AM -0700, Jonathan A. wrote:
> Package: ure
> Version: 1.6.0
> Severity: grave
> Tags: sid
> Justification: renders package unusable


> I Cannot install openoffice on the amd64 platform due to it requireing ure v. >=1.6.1 which doesn't exist.
> I'd assume its ether a misstake in the depends off openoffice-core or ure 1.6.1 didn't get packaged

The first one.

In any case, if I count right you filed that bug as the fixed version already
Didn't reportbug tell you?


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: D03E3E70
   `-   Fingerprint: E12D EA46 7506 70CF A960 801D 0AA0 4571 D03E 3E70

Reply to: