[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#523899: Stop providing KDE 3 support


Ana Guerrero wrote:
> With KDE 3 as default kde in unstable, the kde 3 support provided in
           ^ 4? ;)

> openoffice.org (-kde and -kab AFAIR) is not longer useful. Please stop
> building it.

Last I loooked it still showed Qt dialogs even when used in KDE4.. So what
exactly is not useful anymore? The file picker? The KAB integration?
(The latter can be disabled on its own afair)


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Reply to: