[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#464544: openoffice.org-calc does not calculate formulas

Dariusz Lomot wrote:
> Version: 2.2.1-10

Not in testing anymore. Please try with something remotely recent.
(2.2.1-x isnÄt supported anymore since long anyway).

> Severity: grave
> Justification: renders package unusable

Sure... I'd more blame your system...

> OpenOffice Calc does not calculate formulas. If you e.g. sum two numbers
> from two cells it will concatenate these numbers as result. Calc treats
> numbers as strings.

Err? Please try with 2.3.1-3. =SUMME(A1;A2) and =A1+A2 works both
perfectly fine..

> ii  openoffice.org-common  1:2.3.1-3         OpenOffice.org office suite archit
> ii  ttf-opensymbol         1:2.3.1-3         The OpenSymbol TrueType font

Why do you have the 2.3.1-3 packages installed here and not the others?
How did you install your OOo? How did you install 2.3.1-3?


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Attachment: signature.asc
Description: Digital signature

Reply to: