[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#347587: dmake: FTBFS due to ancient config.{guess,sub}

Package: dmake
Version: 4.3+cvs20060104-3
Severity: serious
Justification: no longer builds from source

For whatever reason, dmake ships ancient versions of config.guess and
config.sub, dating from 2002 and 2001 respectively, resulting in some
Debian architectures being reported as "[i]nvalid configuration"s:


I would recommend addressing this by adding a build dependency on
autotools-dev, which will let cdbs automatically sub in the modern
versions available in that package.  (You might also want to ask
upstream to get with the times, though.)


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'sarge-unsupported')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages dmake depends on:
ii  libc6                         2.3.5-11   GNU C Library: Shared libraries an

dmake recommends no packages.

-- no debconf information

Reply to: