[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#335026: marked as forwarded (openoffice.org2: sensible-ooomua depends on python2.4, crashes anyway)



Your message dated Tue, 25 Oct 2005 08:16:39 +0200
with message-id <20051025061639.GB13822@rene-engelhard.de>
has caused the Debian Bug report #335026,
regarding openoffice.org2: sensible-ooomua depends on python2.4, crashes anyway
to be marked as having been forwarded to the upstream software
author(s) doko@debian.org.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

---------------------------------------
Received: (at 335026-forwarded) by bugs.debian.org; 25 Oct 2005 06:17:27 +0000
>From rene.engelhard@gmx.de Mon Oct 24 23:17:23 2005
Return-path: <rene.engelhard@gmx.de>
Received: from mail.gmx.net [213.165.64.20] 
	by spohr.debian.org with smtp (Exim 3.36 1 (Debian))
	id 1EUI7a-0007fW-00; Mon, 24 Oct 2005 23:17:18 -0700
Received: (qmail invoked by alias); 25 Oct 2005 06:16:46 -0000
Received: from dslb-084-056-074-064.pools.arcor-ip.net (EHLO frodo) [84.56.74.64]
  by mail.gmx.net (mp003) with SMTP; 25 Oct 2005 08:16:46 +0200
X-Authenticated: #1545045
Received: by frodo (Postfix, from userid 1000)
	id 1036A112623; Tue, 25 Oct 2005 08:16:39 +0200 (CEST)
Date: Tue, 25 Oct 2005 08:16:39 +0200
From: Rene Engelhard <rene@debian.org>
To: doko@debian.org
Cc: Todd Charron <tcharron@badkarma.mine.nu>,
	335026-forwarded@bugs.debian.org
Subject: Re: Bug#335026: openoffice.org2: sensible-ooomua depends on python2.4, crashes anyway
Message-ID: <20051025061639.GB13822@rene-engelhard.de>
References: <E1ESxo5-0003Zj-O1@localhost.localdomain>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="17pEHd4RhPHOinZp"
Content-Disposition: inline
In-Reply-To: <E1ESxo5-0003Zj-O1@localhost.localdomain>
X-PGP-Key: 248AEB73
X-PGP-Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73
Organization: The Debian Project
User-Agent: Mutt/1.5.11
X-Y-GMX-Trusted: 0
Delivered-To: 335026-forwarded@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER,
	VALID_BTS_CONTROL autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 2


--17pEHd4RhPHOinZp
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

tag 335026 + unreproducible
tag 335026 + moreinfo
reassign 335026 openoffice.org
Hi,

Todd Charron wrote:
>   I recently installed the openoffice.org2 packages from experimental
> 	and noticed that when I tried to send via email I received an error
> 	that no mua could be detected and to set it manually.
>=20
> 	I decided to investigate and found out that when I ran sensible-ooomua
> 	it could not use subprosses which appears to be only available in
> 	python2.4 and my python symlink was pointing to 2.3.  So I decided to
> 	point my python symlink to python2.4 and ran it again and received
> 	this output:
>=20
> 	Traceback (most recent call last):
> 	  File "/usr/bin/sensible-ooomua", line 60, in ?
> 		call_kmail()
> 		File "/usr/bin/sensible-ooomua", line 22, in call_kmail
> 		   for arg in re.split('[?&]', sys.argv[1]):
> 		 	IndexError: list index out of range
> =09
> 	It seems to have detected kmail as the sensible mua (as it should
> 	have) but seems to crash when trying to call it.  I'm not sure why.  I u=
se
> 	kmail as my mua and it is functioning properly (setting it as the mua
> 	to use in openoffice.org2 allows me to send email with it).
>=20
> 	So I'm guessing this means openoffice.org2 will have to depend on
> 	python2.4, but even with that, I'm not sure it's acutally working.

Works here. Without python2.4. And it opens evolution correctly (I am
under GNOME).

Can you try with 2.0.0-1 again?

doko: any idea?

Regards,

Rene

--17pEHd4RhPHOinZp
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDXc3H+FmQsCSK63MRAnsnAJ4rFQYXuU1+vORvDOcbnrPEJJv/fwCfdq7n
Hlx6+Wk0nc+hEy8E9EvSJbg=
=KJFY
-----END PGP SIGNATURE-----

--17pEHd4RhPHOinZp--



Reply to: