[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#292143: openoffice.org unmet dependancies on install


Mal Beaton wrote:
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> the following packages have unmet dependencies:
>   openoffice.org: Depends: openoffice.org-debian-files (> 1.1.2+1.1.3)
>   but it is not going to be installed
>                     Depends: openoffice.org-bin (> 1.1.2+1.1.3) but it
>                     is not going to be installed
> apt-cache policy openoffice.org-bin
> openoffice.org-bin:
> Installed: (none)
> Candidate: 1.1.2dfsg1-3
> Version Table:
>  1.1.2dfsg1-3 0
>     500 http://harmony.caboolture.montessori

Is that a official mirror?

> Architecture: powerpc (ppc)

This is the cause of your problem.

The problem here is that 1.1.3-4 would be available for powerpc
if the buildd machine didn't die in the middle and the buildd maintainer
apparently has no intentions to requeue it.

But we'll need a 1.1.3-5 anyhow, so... Welcome in sid ;-)

IMHO there is no sense to file a bug like that since it is no bug in
package so I ponder to close it....


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Attachment: signature.asc
Description: Digital signature

Reply to: