[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#233424: openoffice.org-bin: postinst runs nonexistent "message" command

Package: openoffice.org-bin
Version: 1.1.0-6
Severity: minor

I'd suggest using the well-known "echo" command instead.

This is a relatively minor concern, since the relevant code only
triggers in cases where the postinst would fail anyway.

(I ran into it because the postinst hung due to #233139, leading me to
interrupt it with ^C.)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.22
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages openoffice.org-bin depends on:
ii  debconf                     1.4.10       Debian configuration management sy
ii  libart-2.0-2                2.3.16-1     Library of functions for 2D graphi
ii  libaudio2                   1.6b-3       The Network Audio System (NAS). (s
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an
ii  libcurl2                    7.11.0-4     Multi-protocol file transfer libra
ii  libdb3++c102                3.2.9-19     Berkeley v3 Database Libraries for
ii  libfontconfig1              2.2.1-14     generic font configuration library
ii  libfreetype6                2.1.7-2      FreeType 2 font engine, shared lib
ii  libgcc1                     1:3.3.3-1    GCC support library
ii  libmyspell3                 1:3.1-5      MySpell spellchecking library
ii  libstdc++5                  1:3.3.3-1    The GNU Standard C++ Library v3
ii  libxaw7                     4.2.1-16     X Athena widget set library
ii  openoffice.org              1.1.0-6      high-quality office productivity s
ii  xlibs                       4.2.1-16     X Window System client libraries
ii  zlib1g                      1:1.2.1-4    compression library - runtime

-- debconf information:
* openoffice.org-bin/prelink: true

Reply to: