[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#219827: openoffice.org: OpenOffice.org 1.1.0 gives "An uncoverable error has occurred" at first start

Package: openoffice.org
Version: 1.1.0-2
Severity: grave
Tags: sid
Justification: renders package unusable

Since I upgraded OOo from 1.0.3, it gave me "An uncoverable error has
occurred" most of time, when I tried to open it (no specific
With the upgrade at -2 revision, I cannot use it at all. I tried to
erase all conf files, to create a new user and start by him, but no way.
I sent a report to Sun, but I think it's a Debian issue.
I use Enlightenment as WM, and I have only it installed: OpenOffice.org
complaints that it cannot create a lot of files: errors are like

An error occurred while copying the file share/icons/locolor/32x32/apps/
ooo_impress.xpm to /home/lestat/.kde
an error occurred while copying a file
ExitCode: 0

The stack dump top is always on libsal.so.3 (if it can help, I can send
the stack), and OOo exits with a Signal 6 (or, rarely with a Signal 11).

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux lilith 2.4.22-lilith #1 Fri Oct 31 18:18:34 CET 2003 i686
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro

Versions of packages openoffice.org depends on:
ii  dictionaries-common           0.15.7     Common utilities for spelling dict
ii  openoffice.org-bin            1.1.0-2    OpenOffice.org office suite binary
ii  openoffice.org-debian-files   1.1.0-2+1  Debian specific parts of OpenOffic
ii  openoffice.org-l10n-it [openo 1.1.0-2    Italian language package for openo

-- no debconf information

Reply to: