[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#206238: openoffice.org-bin: Install fails, system wants new version



Hi,

Alan Pater wrote:
> Then why does it appear in the list of a

because openofffice.org is available for all archs, it is an arch
any package.

-bin, -gnome and -crashrep have to be compiled for each arch, so they
are not available for powepc and openoffice.org depends on -bin.

It is right that they all appear there since they all hava version
in the archive; just not working together..

> packages? As it is I cannot install ver 1.03-2 either,
> because the other OO.org packages are 1.0.99+1.1rc-1

You are using unstable. That's unstable. Period.

You can install all openoffice.org 1.0.3-2 packages from testing again
till we have ppc packages for 1.1rc...

Grüße/Regards,

René
-- 
 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73
      

Attachment: pgpsbanpjhAcA.pgp
Description: PGP signature


Reply to: