[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#205868: marked as done (File | New... and New toolbar button/menu don't work.)



Your message dated Mon, 18 Aug 2003 18:02:21 -0500
with message-id <1061247740.897.2.camel@IndigoPlateau>
and subject line Bug#205868: File | New... and New toolbar button/menu don't work.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 17 Aug 2003 06:36:14 +0000
>From espeoneefi@eep.dnsalias.org Sun Aug 17 01:36:12 2003
Return-path: <espeoneefi@eep.dnsalias.org>
Received: from cpe-066-061-018-017.midsouth.rr.com (LavenderTown) [66.61.18.17] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19oH9A-0008Bu-00; Sun, 17 Aug 2003 01:36:12 -0500
Received: from [192.168.1.13] (helo=IndigoPlateau ident=mail)
	by LavenderTown with esmtp (Exim 3.35 #1 (Debian))
	id 19oH9Q-00081K-00; Sun, 17 Aug 2003 01:36:28 -0500
Received: from espeoneefi by IndigoPlateau with local (Exim 4.20)
	id 19oH98-0003j4-Jh; Sun, 17 Aug 2003 01:36:10 -0500
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset="ISO-8859-1"
From: EspeonEefi <espeoneefi@eep.dnsalias.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: File | New... and New toolbar button/menu don't work.
X-Mailer: reportbug 2.22
Date: Sun, 17 Aug 2003 01:36:10 -0500
Message-Id: <E19oH98-0003j4-Jh@IndigoPlateau>
Sender: EspeonEefi <espeoneefi@IndigoPlateau>
X-BadReturnPath: espeoneefi@IndigoPlateau rewritten as espeoneefi@eep.dnsalias.org
  using "From" header
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0
	tests=BAYES_20,HAS_PACKAGE
	version=2.53-bugs.debian.org_2003_8_15
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_15 (1.174.2.15-2003-03-30-exp)

Package: openoffice.org
Version: 1.0.99+1.1rc-1
Severity: normal
Tags: sid

The New submenu and Autopilot submenu in the File menu refuse to open. 
I'll hover my mouse over these menu items, expecting a submenu to pop 
up, but none pops up. The New button on the toolbar doesn't seem to 
work, either. I hope this isn't just some quirk in my particular 
system...

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux IndigoPlateau 2.4.21 #1 Tue Aug 5 22:58:55 CDT 2003 i686
Locale: LANG=en_US.ISO-8859-1, LC_CTYPE=en_US.ISO-8859-1

Versions of packages openoffice.org depends on:
ii  dictionaries-common       0.10.3         Common utilities for spelling dict
ii  openoffice.org-bin        1.0.99+1.1rc-1 OpenOffice.org office suite binary
ii  openoffice.org-debian-fil 1.0.99+1.1rc-1 Debian specific parts of OpenOffic
ii  openoffice.org-l10n-en [o 1.0.99+1.1rc-1 English (US) language package for 

-- no debconf information


---------------------------------------
Received: (at 205868-done) by bugs.debian.org; 18 Aug 2003 23:02:26 +0000
>From espeoneefi@eep.dnsalias.org Mon Aug 18 18:02:23 2003
Return-path: <espeoneefi@eep.dnsalias.org>
Received: from ohsmtp01.ogw.rr.com [65.24.7.36] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19ot15-00025K-00; Mon, 18 Aug 2003 18:02:23 -0500
Received: from 6-allhosts (cpe-066-061-018-017.midsouth.rr.com [66.61.18.17])
	by ohsmtp01.ogw.rr.com (8.12.5/8.12.2) with ESMTP id h7IN2LjV013771;
	Mon, 18 Aug 2003 19:02:22 -0400 (EDT)
Subject: Re: Bug#205868: File | New... and New toolbar button/menu don't
	work.
From: EspeonEefi <espeoneefi@eep.dnsalias.org>
To: Chris Halls <halls@debian.org>, 205868-done@bugs.debian.org
In-Reply-To: <20030818120730.GA4415@shawn.thehalls.de>
References: <E19oH98-0003j4-Jh@IndigoPlateau>
	 <20030818120730.GA4415@shawn.thehalls.de>
Content-Type: text/plain
Organization: EspeonEefi Productions
Message-Id: <1061247740.897.2.camel@IndigoPlateau>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.4 
Date: Mon, 18 Aug 2003 18:02:21 -0500
Content-Transfer-Encoding: 7bit
Delivered-To: 205868-done@bugs.debian.org
X-Spam-Status: No, hits=-2.3 required=4.0
	tests=BAYES_30,IN_REP_TO,REFERENCES,USER_AGENT_XIMIAN
	version=2.53-bugs.debian.org_2003_8_17
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_17 (1.174.2.15-2003-03-30-exp)

Ah! I had deleted my ~/.openoffice directory, but forgot about
~/.sversionrc. Everything's cleared up now, so I'm closing this report.
Thanks.



Reply to: