[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken dependencies

On Wed, Apr 02, 2003 at 04:25:01PM +0200, Zeno Davatz wrote:
> Hi List
> I do apt-get install openoffice.org and I get:
> Sorry, but the following packages have unmet dependencies:
>   openoffice.org: Depends: openoffice.org-bin (> 1.0.1-pre1.0.2) but it is
> not going to be installed

Are you using gnome 2.2? If so, you should try my backport for
woody+freetype2.1.3, which you can download from:

deb http://pkedu.fbt.eitn.wau.nl/~wouter/ ./

Please let me know whether this works.

Best regards,


Reply to: