[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libgcc1 >=1.3.1

Good Morning,

I have problem while installing OpenOffice.org-bin_1.0.1-3_i386 in my PC
box (AMD 1,2GHz) on Debian Woody 3.0.
It comes message, that lib libstlport4.5gcc3.0_4.5.3.. has dependency
conflict, and it depends on libgcc1 >=1.3.1, and the one in my system is
lower. Installation fails afterwards

I have to say, I am absolutely fresh in this system, the Debian was
installed within 7 attempts ;-) and I do not know, which patch and how
to apply.

Or - where can I find information?

Many thanks in advance

Best Regards
Barbara Glowacka (Poland)

Reply to: