[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation on Woody



On Friday 14 Jun 2002 12:20, POLCHER Jan wrote:

> I have just tried to install OpenOffice.
>
> The apt-get install fails with the following message :
> openoffice.org: Depends: libgcc1 (>= 1:3.1) but 1:3.0.4-7 is to be
> installed
>
> Does this mean that one needs to go to the unstable distribution ? Or is
> there a simpler route to fix this ?

The OpenOffice.org debs currently need this one library from sid/unstable. 
You can install it on your Woody box simply by downloading the file

http://ftp.uk.debian.org/debian/pool/main/g/gcc-3.1/libgcc1_3.1.1-0pre2_i386.deb

and installing it using 

dpkg -i libgcc1_3.1.1-0pre2_i386.deb

(substituting the path to the downloaded file as appropriate). No other 
packages from sid should be required.

Paul Cupis

 


-- 
To UNSUBSCRIBE, email to debian-openoffice-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: