[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-octave-devel] Bug#553821: marked as done (replacing libreadline5-dev build dependency with libreadline-dev)



Your message dated Thu, 27 May 2010 23:09:06 +0200
with message-id <20100527210906.GA20589@atlan>
and subject line Re: [Pkg-octave-devel] Bug#553821: replacing libreadline5-dev build dependency with libreadline-dev
has caused the Debian Bug report #553821,
regarding replacing libreadline5-dev build dependency with libreadline-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
553821: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=553821
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: octave3.0
Version: 1:3.0.5-7
Severity: important
User: doko@debian.org
Usertags: readline6

Sent to http://lists.debian.org/debian-devel/2009/09/msg00549.html
As a package maintainer you got this email directly as well.

Both libreadline-dev (>= 6.0) and libreadline6-dev are now available
in unstable and testing. If possible, please replace the libreadline5-dev
build dependency with libreadline-dev, so that in future changes of the
libreadline soname binNMU's can be used for this kind of update.



--- End Message ---
--- Begin Message ---
octave3.0 has been removed from unstable and testing. I'm closing the
bug reports against it.

If you need octave, use the octave3.2 package.

	Thomas


--- End Message ---

Reply to: