[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-octave-devel] octave-optim_1.0.3-2_amd64.changes is NEW



(new) octave-optim_1.0.3-2.diff.gz optional math
(new) octave-optim_1.0.3-2.dsc optional math
(new) octave-optim_1.0.3-2_amd64.deb optional math
unconstrained non-linear optimization toolkit for Octave
 Unconstrained Non-linear Optimization toolkit for Octave, a numerical
 computation software. Included are functions to do linear least
 square fitting on data points, nonlinear regression using the
 Levenberg-Marquardt algorithm, Prony's method for non-linear exponent
 fitting and many more.
 .
 This Octave add-on package is part of the Octave-Forge project.
(new) octave-optim_1.0.3.orig.tar.gz optional math
Changes: octave-optim (1.0.3-2) unstable; urgency=low
 .
  * debian/copyright: Add licensing conditions for doc/mintoolkit.lyx and
    doc/optim-mini-howto-2.lyx (finally, closes: #468515)
  * debian/control: Bump Standards-Version to 3.8.0 (no changes needed)


Override entries for your package:

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 468515 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.



Reply to: