[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#591556: ocaml packaging policy outdated

Package: dh-ocaml
Version: 0.9.5
Severity: important

the packaging policy is still for ocaml 3.10.2. More importantly,
it still says that ocaml libs should be installed in
/usr/lib/ocaml/VERSION, which is no longer true.

The version of ocaml shouldn't be mentionend in the policy any longer
since the policy is no longer part of the ocaml source package. Instead
one should use some abstract identifier when needed.

Ralf Treinen
Laboratoire Preuves, Programmes et Systèmes
Université Paris Diderot, Paris, France.

Reply to: