[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#557538: libbatteries-ocaml-dev: Can't compile : ocamlfind: Package `bin_prot.syntax' not found

Package: libbatteries-ocaml-dev
Version: 0.20090405+beta1-4
Severity: normal

probably since the last version of libbatteries, I obtain an error when I try to use batteries. 
The error is a simple : 
ocamlfind: Package `bin_prot.syntax' not found - Required by `batteries.bin_prot.syntax'

It works fine with a computer using Debian Testing.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-trunk-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libbatteries-ocaml-dev depends on:
ii  camlp4 [camlp4-3.11.1]    3.11.1-4       Pre Processor Pretty Printer for O
ii  libcamomile-ocaml-dev [li 0.7.2-2        Unicode library for OCaml
ii  libfindlib-ocaml-dev [lib 1.2.5+debian-1 library for managing OCaml librari
ii  libocamlnet-ocaml-dev [li 2.2.9-7        OCaml application-level Internet l
ii  libpcre-ocaml-dev [libpcr 6.0.1-2        OCaml bindings for PCRE (Perl Comp
ii  libsexplib-camlp4-dev [li 4.2.16-1       automated conversions between OCam
ii  libzip-ocaml-dev [libzip- 1.04-6         OCaml compression libraries (devel
ii  ocaml-findlib             1.2.5+debian-1 management tool for OCaml librarie
ii  ocaml-nox [ocaml-nox-3.11 3.11.1-4       ML implementation with a class-bas

Versions of packages libbatteries-ocaml-dev recommends:
ii  libbatteries-ocaml-do 0.20090405+beta1-4 Batteries included - OCaml develop

Versions of packages libbatteries-ocaml-dev suggests:
pn  ledit                         <none>     (no description available)

-- no debconf information

Reply to: