[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#556636: apron - FTBFS: Couldn't find package ocaml-native-compilers

Source: apron
Version: 0.9.10-2
Severity: serious

There was an error while trying to autobuild your package:

> sbuild (Debian sbuild) 0.58.2 (31 Jul 2009) on debian-31.osdl.marist.edu
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 7.0.50~), ocaml (>= 3.11.1), ocaml-native-compilers | ocaml-best-compilers, camlidl, dh-ocaml (>= 0.9), libgmp3-dev, libmpfr-dev, libppl0.10-dev, texi2html (>= 1.82), quilt
> E: Couldn't find package ocaml-native-compilers

The software used on the buildds does not support alternate build
dependencies, so this is not going to work. See the other ocaml packages
how to do that.


Hailing frequencies open, Captain.

Reply to: