[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#541958: laby: depends on deprecated libgtksourceview1.0

Package: laby
Version: 0.5.2-1
Severity: important
User: pkg-gnome-maintainers@lists.alioth.debian.org
Usertags: oldlibs gtksourceview1.0


laby currently still depends on libgtksourceview1.0-0. However, the
1.x version of libgtksourceview was deprecated almost 2 years ago. A
new version is available, named gtksourceview2.

If a new upstream version that uses an up-to-date GtkSourceView
widget exists, please consider updating the laby package to this
version. If not, it would be nice to consider porting to
GtkSourceView 2.x anyway, since weâ??d like to remove the old
gtksourceview packages for the squeeze release.

 .''`.      Josselin Mouette
: :' :
`. `'   â??I recommend you to learn English in hope that you in
  `-     future understand thingsâ??  -- Jörg Schilling

Reply to: