[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#515364: marked as done (advi: obsolete build-dep on x-dev)

Your message dated Mon, 13 Jul 2009 22:02:08 +0000
with message-id <E1MQTb6-00051z-5o@ries.debian.org>
and subject line Bug#515364: fixed in advi 1.6.0-14
has caused the Debian Bug report #515364,
regarding advi: obsolete build-dep on x-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

515364: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=515364
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: advi
Version: 1.6.0-13
Severity: important
Tags: squeeze, sid
User: debian-x@lists.debian.org
Usertags: x-dev-removal


the advi source package build-depends on x-dev. This transitional
package is going away real soon now, please update your
build-dependency to x11proto-core-dev.

Cheers, Julien 

--- End Message ---
--- Begin Message ---
Source: advi
Source-Version: 1.6.0-14

We believe that the bug you reported is fixed in the latest version of
advi, which is due to be installed in the Debian FTP archive:

  to pool/main/a/advi/advi-examples_1.6.0-14_all.deb
  to pool/main/a/advi/advi_1.6.0-14.diff.gz
  to pool/main/a/advi/advi_1.6.0-14.dsc
  to pool/main/a/advi/advi_1.6.0-14_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 515364@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stephane Glondu <steph@glondu.net> (supplier of updated advi package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Mon, 13 Jul 2009 23:13:47 +0200
Source: advi
Binary: advi advi-examples
Architecture: source amd64 all
Version: 1.6.0-14
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Changed-By: Stephane Glondu <steph@glondu.net>
 advi       - an active DVI previewer and presenter
 advi-examples - example presentations for Active-DVI (advi)
Closes: 515364 534020
 advi (1.6.0-14) unstable; urgency=low
   [ Ralf Treinen ]
   * Added Homepage field to debian/control file
   [ Sylvain Le Gall ]
   * Update my email address
   [ Stephane Glondu ]
   * debian/control:
     - clean up Uploaders and add myself there
     - add DM-Upload-Allowed
     - replace obsolete build-dep on x-dev (Closes: #515364)
     - remove dependencies on obsolete packages gs, xbase-clients
     - add build-dependency on dh-ocaml
     - update Standards-Version to 3.8.2
   * debian/rules:
     - rewrite from scratch using dh, bump debhelper compatibility to 7
     - do not compile and install ML examples in advi-examples, as they
       are ABI-dependent and make advi not binNMU-able
     - install examples more consistently
     - install manual in binary package advi
     - use dh_installtex and drop debian/post{inst,rm}; add versioned
       dependency to tex-common
   * Switch packaging to git
   * Switch patches to quilt, add README.source
   * Add a patch to fix build with recent camlimages (Closes: #534020)
   * Fix typo in changelog (s/adress/address/) (thanks Lintian)
   * Switch debian/copyright to new format
 ac10fc6c45b580a41bb9eb4acaada39c6c791986 1649 advi_1.6.0-14.dsc
 4b851855c5aec2193151c43f402ea84258851543 52274 advi_1.6.0-14.diff.gz
 91df6c385d787e81c0441b7c477a7c6354b8423c 1105720 advi_1.6.0-14_amd64.deb
 23e241cbedec3fafc7831b560b8377ade15762cb 3824146 advi-examples_1.6.0-14_all.deb
 d74be58cee82de48f4bc8ddc6587d153d63634549f94fcdebcb5784f8fd87ee3 1649 advi_1.6.0-14.dsc
 0eb5ef7d227e29bfa09210a33b6e116291ad175a1bbe1ad757d0b00e5249428c 52274 advi_1.6.0-14.diff.gz
 3bb31269e299a36ea06dceec78469efec87c1ba3fdeb157e6ce754f8d83ca508 1105720 advi_1.6.0-14_amd64.deb
 8456b1a708b1d1e1bd488f62053a510205d4804f2be140b85be8525cdd441b54 3824146 advi-examples_1.6.0-14_all.deb
 2e63a4e6c3f2e95a0f12360b072938e9 1649 tex optional advi_1.6.0-14.dsc
 360bbeccfcd0bd5d67e3e937effa3f67 52274 tex optional advi_1.6.0-14.diff.gz
 adc5d9fa10e6fcf3670696b0545a10c1 1105720 tex optional advi_1.6.0-14_amd64.deb
 dcc4becb300270ef65ddad152481b4d3 3824146 tex optional advi-examples_1.6.0-14_all.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: