[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#522831: dh-ocaml: it should be possible to automatically calulate runtime dependencies

6 квітня 2009 о 22:34 +0200 Stéphane Glondu написав(-ла):
> Євгеній Мещеряков a écrit :
> > For most packages containing bytecode at least ocaml-base-nox-* is needed.
> > Also it will be good to have dependencies on packages containing stubs (like
> > pycaml) with proper versioning (don't stubs have ABI changes sometimes?).
> See:
>   http://lists.debian.org/debian-ocaml-maint/2009/02/msg00147.html
I saw it, but it is about build-time dependencies, not run-time ones.

Attachment: signature.asc
Description: Digital signature

Reply to: