[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441645: pagodacf and ocaml 3.10

On Sep 18, 2007, at 07:38, Samuel Mimram wrote:
Your cf library currently does not compile with OCaml 3.10. This is apparently due to a change in scanning functions. Do you plan to make a new release soon fixing this or do you have a patch at least?

Top of CVS tree is patched. I'm planning to make a new release that splits the networking code out into a new library and leaves Cf as just a pure OCaml library. I've been up to my eyeballs in day job lately. Maybe I get time this week.

j h woodyatt <jhw@conjury.org>

Reply to: