[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418980: ocaml-tools: Invalid german translation file for debconf templates

Christian Perrier wrote:
>>> Please use the attached patch on the debian/po/de.po file.
>> Will you take care, i.e. apply the patch, or is a new file from the
>> translator / the German team required?
> Care should be taken by the package maintainer (which I am not...I
> noticed the error while checking the logs from the -still
> experimental- i18n server).
> I think that the patch I provided should be enough for the maintainer
> to use...but a new de.po file will not hurt anyway..:)

I've patched the po in the svn, it will be corrected in the next upload.



Reply to: