[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: versionend build-dependency on ocaml

On Sun, Jul 02, 2006 at 11:25:34PM +0200, Stefano Zacchiroli wrote:
> On Sun, Jul 02, 2006 at 11:00:36PM +0200, Ralf Treinen wrote:
> > Does this mean that we do not need the versionend build-dependency
> > anymore?
> More precisely, it does mean it is not required to version that
> build-dep.

OK, very good, this simplifies things. However, I do not recall that
we discussed this on this list. Did we?

> Therefore, the usual common sense applies: if you know that the program
> you're packaging requires a minimum version of ocaml to be built
> properly then you will version the build-dep accordingly.

Of course.

Cheers -Ralf.

Reply to: