[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#322210: [m68k] ocaml-nox: can not be removed

Quoting Stefano Zacchiroli <zack@debian.org>:

> On Thu, Aug 18, 2005 at 09:53:00PM +0200, Christian T. Steigies wrote:
> > > Well, this is not related to ocaml-md5sums any longer, but to emacs.
> >
> > That is true, but your prerm script uses emacs, so your package has to
> > (pre)depend on emacs or something.
> I pointed out that the bug is not related to ocaml-md5sums just because
> the bug was originally related to that. Now, as you've problably seen,
> I've reopened the bug and merged it with the emacs related bug.
> That said your bug is proper, serious, and need to be fixed.
> Still, I know almost nothing about emacs and I thus asked for help on
> debian-ocaml-maint to people with more emacs policy knowledge.

Do you want me to help fixing this? (if nobody has already stepped up)

I can take care of the emacsen stuff from within OCaml as well.

Jérôme Marant

Reply to: