[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libpng 1.0 upcoming removal


On Fri, Jun 10, 2005 at 06:03:25PM +0200, Sven Luther wrote:
> On Thu, Jun 09, 2005 at 10:32:19PM +0200, Josselin Mouette wrote:
> > Hi,
> > 
> > the libpng 1.0 packages will be removed from Debian before the etch
> > release. This should be painless and independent from other transitions,
> > so you can do it at any time. Of course, the sooner the better.
> > 
> > If you're receiving this mail, you have one or several packages
> > depending on libpng2 or libpng10-0. Please rebuild them against the
> Bah this probably means camlimages or something, not sure. but maybe others
> too.

Camlimages depends on libpng12-dev, maybe we can see if it can go to
libpng-dev (but there is a depends on lablgtk-ocaml-dev, so i think we
fall on the second case : we depend on GTK+ ).

Sylvain Le Gall

Reply to: