[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#312618: ocaml-nox: Installation fails when emacsen-common is not configured

On Thu, Jun 09, 2005 at 11:02:15AM +0200, Matthias Urlichs wrote:
> Package: ocaml-nox
> Version: 3.08.3-3
> Severity: serious
> Setting up ocaml-nox (3.08.3-3) ...
> ERROR: emacsen-common being used before being configured.
> ERROR: This is likely a bug in the ocaml-nox package, which needs to
> ERROR: add one of the appropriate dependencies.
> ERROR: See /usr/share/doc/emacsen-common/debian-emacs-policy.gz
> ERROR: for details.
> Installation thus fails. A repeat succeeds, of course, since
> emacsen-common is installed by that time, but that won't help
> much for automated installations.

Arg, all emacs users should die !!!!


Anyway, could someone emacs savvy please have a look at this and fix it in the
svn repo ? I will then make an upload tomorrow, and see if i can get it into


Sven Luther

Reply to: