[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why does libfoo-ocaml-dev needs to depend on libfoo-dev?

Sven Luther <sven.luther@wanadoo.fr> writes:

> On Fri, Oct 22, 2004 at 01:14:45PM +0200, Jérôme Marant wrote:
>> Hi,
>> Following #277540, I fail to understand why libsdl-ocaml-dev should
>> depend on libsdl-dev.
>> For example, liblaglgtk-ocamml-dev depends on libgtk1.2-dev.
>> Could some please explain me why?
> Because compiling a lablgtk1 program is impossible without the libgtk1.2-dev
> files being around ? I am not 100% this is true though, but if yes, then a
> depends is definitively in order.

OK. Thanks.

Jérôme Marant


Reply to: