[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Latest dist-upgrade didn't behave as expected



On Mon, Dec 16, 2002 at 10:25:14PM +0100, Sven Luther wrote:
> Has anyone else experienced such problems ?

No, I've used dselect as usual and 'install' execution has removed all
ocaml libraries which were depending on ocaml-3.06 (mainly all of mine)
as expected.

Later I've installed with dpkg libraries as soon as I've rebuilt them
and all worked well, as expected.

Cheers.

-- 
Stefano Zacchiroli  -  Undergraduate Student of CS @ Uni. Bologna, Italy
 zack@{cs.unibo.it,debian.org,bononia.it} - http://www.bononia.it/zack/
 "I know you believe you understood what you think I said, but I am not
 sure you realize that what you heard is not what I meant!" -- G.Romney

Attachment: pgpdEC00eQ3dC.pgp
Description: PGP signature


Reply to: