[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: About shared objects



On Tue, Nov 26, 2002 at 01:59:58PM +0100, J?r?me Marant wrote:
>  with the previous version of libB-ocaml.
>  How do we prevent such case currently?

Well I don't know the quirks of shared objects binary compatibilities,
but I guess that if A depends on a particular version of libB-ocaml then
it should use the appropriate versioned dependency.

Am I wrong?

Cheers.

-- 
Stefano Zacchiroli  -  undergraduate student of CS @ Uni. Bologna, Italy
   zack@cs.unibo.it | ICQ 33538863 | http://www.cs.unibo.it/~zacchiro
 "I know you believe you understood what you think I said, but I am not
 sure you realize that what you heard is not what I meant!" -- G.Romney

Attachment: pgpH4oes93xYL.pgp
Description: PGP signature


Reply to: