[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#805391: src:rrdtool: FTBFS on mips: `FAIL: tune2`

On Tue, 24 Nov 2015 16:24:54 +0000, Jean-Michel Vourgère wrote:

> Antonio Terceiro wrote:
> > "make  check-TESTS" fails
> I tested previous version on mips, and it now FTBFS too. It used to work
> ok. [1] (thanks Tobias, upstream, for suggesting that.)
> So I suppose it is related to another package.
> I tried compiling with good old gcc 4.9 and I get the same error in 1.5.4.
> Any idea some one?

Any new here?
rrdtool is now part of the perl 5.22 transition, and this build
failure would cause some problems re migration to testing.


 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer -  https://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   NP: Bruce Springsteen: The Rising

Attachment: signature.asc
Description: Digital Signature

Reply to: