[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "unit boot failed" by installing Debian on Qube2

Hi Chris,

thanks for the files, the root file does have unpacked 460 MB and the boot 14 MB.

I made 3 partitions on the disk (4,3 GB)

Platte /dev/sdb: 4310 MByte, 4310433792 Byte
133 Köpfe, 62 Sektoren/Spur, 1020 Zylinder
Einheiten = Zylinder von 8246 × 512 = 4221952 Bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000b8ff2

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sdb1   *           1          26      107167   83  Linux
/dev/sdb2              27          91      267995   82  Linux Swap / Solaris
/dev/sdb3              92        1021     3833447   83  Linux
Partition 3 endet nicht an einer Zylindergrenze.

I copied all files from the boot-archive to boot and the same with root. When I now switch on the Qube it shows only "starting up" for alle the time. I left the qube running for 10 min and nothing changes. Does you have any idea?

The same was with the installation from http://www.cyrius.com/debian/cobalt/unpack.html.



Am 21.10.2010 14:46, schrieb Chris Thomas:
I have a minimal installation of Lenny that I could send you, or you
could download from me. All you would have to do is connect the drive
to a different computer and extract the file.


On Thu, Oct 21, 2010 at 2:48 AM,<kenneth.westelinck@telenet.be>  wrote:

How much memory does this Qube have?
I also had a lot of trouble installing Debian on an of the shelf Qube 2. I
found this procedure:http://www.cyrius.com/debian/cobalt/unpack.html  very
helpfull to be able to install Debian on my unit (mine only had 16 MB RAM).
You really should consider setting up a serial connection with the box (even
if you decide to use the SSH installer), so you know what is going on.



P.S. you can find my story and findings on my Qube here:

----- Original Message -----
From: "Marko Hilse"<marko@hilse.li>
Sent: Wednesday, October 20, 2010 8:26:56 PM GMT +01:00 Amsterdam / Berlin /
Bern / Rome / Stockholm / Vienna
Subject: "unit boot failed" by installing Debian on Qube2

Hi *,

I´m trying to install Debian an Qube2.

I successfully installed an DHCP- and NFS-Server on my Ubuntu and start the
net booting on the Qube2. The Qube2 gets The IP from the DHCP and asked if I
want to use terminal or SSH. I don't have an serial connector on my notebook
so that I have to choose SSH. After the display says "Starting the installer
(SSH)" I got an "Unit Boot Failed". I tried also Serial with the same

Does anybody have an idea?



I tried the following HowTo:

Reply to: