[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cobalt Qube2 Installation Problem: UNIT BOOT FAILED

On Thu, Aug 05, 2010 at 04:28:52PM -0700 Ted Krovetz said:
> You're saying I may *have to* use the serial method instead of the SSH method? 
> (I'd much rather use the SSH method since my serial connection is wonky.)
> If that's the case, perhaps you can help me with one other problem. I've tried to use 
> screen and minicom to connect my BeagleBoard (running debian) to my Qube2, but don't 
> seem to get any carriage returns. I get something that has this shape:
> xxxxxxx
>        xxxxxxx
>               xxxx
> and once it gets to the right side of my screen, I can't see anything any more. I've set 
> minicom to 115200 8N1 and have tried all four flow control possibilities. Ever seen that one?

I've had that problem occasionally. Never been able to figure out why. But
for the most part with 115200 8N1 it has been okay.

If you need to use SSH, then it may be helpful to look up some docs
written by people who have used this method; this is one which I dug up:


(Sam Varghese)
Every man has his own destiny: the only imperative is to follow it, to accept it,
no matter where it leads him.
My PGP key: http://www.gnubies.com/encryption/sign.txt

Reply to: