[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFH] Update of Debian Installer for 2.6.29

Hello <arch> porters,

Most arches has 2.6.29 packages ready (AFAIK only hppa lacks them
right now) and I also did most changes for all arches on SVN to get
2.6.29 updating as easy as possible. Now, we need porters' help.

Please check your pet arch and update the kernel and modules for
2.6.29. This is quite important to us to start testing installer with
this kernel.

Currently those are the arches that have already switch:

 - i386
 - amd64
 - mips*
 - mipsel*
 - armel*

I taged the ones that has pending changes in SVN with "*".

So if your arch is not listed above, you should take a look and try to
update it. If you can't do that in near future please speakup and
we'll try to find someone to handle it.

Thanks a lot by looking at it.

Otavio Salvador                  O.S. Systems
E-mail: otavio@ossystems.com.br  http://www.ossystems.com.br
Mobile: +55 53 9981-7854         http://projetos.ossystems.com.br

Reply to: