[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't install current etch on Cobalt Qube 2700

Trying to update an old Qube 2700 with etch over either (NFS or TFTP
from my OpenBSD box). Followed and tried all the instructions I could
find, in particular:


Current boot sequence I see:

1. power on
2. Left & Right arrows starts "Net Booting"
3. Console Settings menu; set to "off".
4. Boot Selection menu appears with disk, network NFS, network TFTP,
boot shell, network shell.
5. Select NFS
6. LCD displays "Booting...", network light is on, but no

The system progresses no further at this point. Using tcpdump, I can see
that default.colo is transfered, but no further output appears on the
LCD. Using TFTP produces same result.

dmesg output from original Cobalt hard drive (which I've swapped out for

Loading R4000 MMU routines.
CPU revision is: 00002810
Primary ICACHE 16K (linesize 32 bytes)
Primary DCACHE 16K (linesize 32 bytes)
Probing PCI hardware.
Calibrating delay loop.. ok - 149.91 BogoMIPS
Memory: 63400k/65532k available (988k kernel code, 1144k data)
Swansea University Computer Society NET3.035 for Linux 2.0
NET3: Unix domain sockets 0.13 for Linux NET3.035.
Swansea University Computer Society TCP/IP for NET3.034
IP Protocols: IGMP, ICMP, UDP, TCP
Linux IP multicast router 0.07.
VFS: Diskquotas version dquot_5.6.0 initialized
Checking for 'wait' instruction...  available.
Linux version 2.0.34C52_SK (root@brainy.cobaltnet.com) (gcc version
2.7.2) #1 Tue Nov 30 18:14:40 PST 1999
Starting kswapd v 1.5
Real Time Clock Driver v1.09
Cobalt LCD Driver v2.10
ide: Cobalt Networks IDE controller.
GAL CFG[00000001-->00000003]
    ide0: BM-DMA at 0x1000cc00-0x1000cc07
    ide1: BM-DMA at 0x1000cc08-0x1000cc0f
hda: QUANTUM FIREBALL SE2.1A, 2014MB w/80kB Cache, CHS=4092/16/63, UDMA
ide0 at 0x100001f0-0x100001f7,0x100003f6 on irq 14
md driver 0.36.3 MAX_MD_DEV=4, MAX_REAL=8
linear personality registered
raid0 personality registered
raid1 personality registered
raid5 personality registered
scsi : 0 hosts.
scsi : detected total.
eth0: Digital DC21041 Tulip rev 33 at 0x10100000, 21041 mode,
00:10:E0:00:09:E0, IRQ 13.
eth0: Old format EEPROM on 'Cobalt 27' board.  Using substitute media
control info.
eth0:21041 Media information at 30, default media 0800 (Autosense).
eth0:  21041 media #0, 10baseT.
  PCI latency timer (CFLT) is unreasonably low at 0.  Setting to 64 clocks.
Partition check:
 hda: hda1 hda2 hda3 hda4
VFS: Mounted root (ext2 filesystem) readonly.
Adding Swap: 102812k swap-space (priority -1)
sysctl: ip forwarding off
Swansea University Computer Society IPX 0.34 for NET3.035
IPX Portions Copyright (c) 1995 Caldera, Inc.
Appletalk 0.17 for Linux NET3.035
Swansea University Computer Society IPX 0.34 for NET3.035
IPX Portions Copyright (c) 1995 Caldera, Inc.
Appletalk 0.17 for Linux NET3.035

Wondering if the mention of R4000 MMU conflicts with the binaries I
suspect are built for a r5k (based on the name of
vmlinux-2.6.18-6-r5k-cobalt). Also of note the mention of "Cobalt 27"
board, which might give an indication as to generation.

Anthony C Howe        Twitter: SirWumpus                    SnertSoft
+33 6 11 89 73 78       Skype: SirWumpus        BarricadeMX & Milters
http://www.snert.com/     ICQ: 7116561      http://www.snertsoft.com/

Reply to: