[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#472854: gnat-4.3 needs a manual build for mips and mipsel

Package: gnat-4.3
Version: 4.3.0-1
Severity: serious

gcc-defaults 1.66 was built before gnat-4.3 on mips and mipsel; we now
need a manual bootstrap. This could be done by either building
gnat-4.3 in testing and uploading to unstable, or by building in
unstable, and modifying debian/rules2 setting CC to gcc-4.1 (or
gcc-4.2), and building with ignoring the build dependencies.

To avoid such scenarios in the future, gnat-4.3-base has been added as
a b-d to gcc-defaults.

Reply to: