[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian on SGI O2


       I have a problem with the instalation of Debian in a SGI O2 machine. I have never worked before with a SGI O2, and now I have to investigate about them, and I have to install a new OS to that machines. I want to install Debian from a CDROM (I downloaded the mips netinst iso image and I burned in a CD), but when I try to boot the CD the system can`t load the instalation. I tried the following commands:

> boot -f dksc(0,4,7)stand/fx.ARCS --x
Unable to execute dksc(0,4,7)stand/fx.ARCS: media not loaded
Unable to load dksc(0,4,7)stand/fx.ARCS: no recognizable file system on device.

> boot -f dksc(0,4,8)r4k-ip22
Cannot load load dksc(0,4,8)r4k-ip22.
Range check failure: text start 0x88802000, size 0x1dc0.
Text section would overwrite an already loaded program. Unable to execute dksc(0,4,8)r4k-ip22: not enough space
Unable to load dksc(0,4,8)r4k-ip22: not enough space

> boot -f dksc(0,4,8)

Cannot load dksc(0,4,8).
illegal f_magic number 0xbe5, expected MIPSELMAGIC or MIPSEBMAGIC.

Exception: <vector=Normal>
Status register: 0x34010082<CU1,CU0,FR,DE,IPL=8
Cause register: 0x8010<CE=0,IP8,EXC=RADE>
Exception PC: 0x8103ae6c, Exception RA: 0x8103b14c
Read address error exception, bad address: 0x6970322e
    Saved user regs in hex (&gpda 0x810612c8, &_regs 0x810614c8):
    arg: 81070000 80a 0 1
    tmp: 81070000 0 810777e80 f a13fb558 a13fba0c 81071ec0 a13fb615
    sve: 81070000 c026a18b 0 460f148c 0 0 0 80ee80d5
    t8 81070000 t9 0 at 0 v0 0 v1 0 k1 a
    gp 81070000fp 0 sp 0 ra 0

PANIC: Unexpected exception

[Press reset or ENTER to restart.]

         We would greatly appreciate if you could help me with this.

Reinaldo Carvajal      

Reply to: