[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Indy X.Org



I just cleanly installed an R4600 SGI Indy with debian in order to do
a demo of Linux on old hardware. Unfortunately I can't get X to run!

I've tried stable and testing.

I get the following error whenever I run "startx":
/usr/bin/X11/X: symbol lookup error:
/usr/lib/xorg/modules/drivers/newport_drv.so: undefined symbol:
XAACreateInfoRec
XIO:  fatal IO error 131 (Connection reset by peer) on X server ":0.0"
     after 0 requests (0 known processed) with 0 events remaining.

Is this a known problem? Is there a work around? Does anyone have a
monolithic X.Org for an Indy with a Newport XL-24 that I could use
until I figure out what the problem is? Any version that runs is good
enough for now. I'm trying to build from source, but having never done
it, I'm not having much luck figuring out the process. I think I
succeeded in building it, but it came up with the same error. The
presentation is tonight (way too last minute...) and although I can
demo lots of stuff from the command line, it sure would be nice to
show that X really does work!

I can boot to X using the Gentoo X

Thanks for your help!
MikeM
http://overlord.no-ip.com



Reply to: