[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem updating debian-mips packages

I can't update my debian-mips intallation with 'apt-get'.

Issuing a 'apt-get update' & 'apt-get upgrade', I get this message:

(Some output messages are in catalan, so I translated some of them)

[idoru:root]# apt-get upgrade
Reading package list... Done
Building dependency tree... Done
This packages will be updated:
 base-config libc6 libc6-dev libfreetype6 libgd2-noxpm libgnutls11 libkrb53
 libnet-server-perl libperl5.8 libpq3 libsasl2 locales login passwd perl
 perl-base perl-modules
17 updated, 0 new, 0 to remove and 0 not updated.
Will need to download 0B/20.8MB
After unpackaging 377kB of disk space will be free
Do you want to continue? [Y/n] Y
Preconfiguring packages...
dpkg: syntax error: unknown group `Debian-exim' in statusoverride file
E: Sub-process /usr/bin/dpkg returned an error code (2)

I have no Exim installation, the host is a Mail server using Postfix.
I removed Exim a long time ago (more than 1 year) and I haven't made
any change in sources.list since the inital installtion, this is my

deb http://ftp.es.debian.org/debian/ stable main contrib non-free
deb http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free
deb http://security.debian.org/ stable/updates main contrib non-free

Is a dependency error in my installation, some broken package, ....?

¿Any ideas/suggestions?


"If you don't know where you're going,
any road will take you there" - Lewis Carroll
Visit http://www.l3jane.net/
Marc Franquesa
Vic - Catalonia

Reply to: