[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is anyone interested in getting PostgreSQL working on mips[el]?

Hi all.

> Hi mips porters!
> For a fair while now PostgreSQL (7.4, 8.0, 8.1) do not work at all on
> mips and mipsel. The postmaster immediately dies with a SIGBUS.
> It's pretty hard to track down, gdb stacktrace is unusable. Also, I
> was not able to get it to work in any of the various gcc
> version/optimization/PostgreSQL version/patch combinations I tried.
> [1] has some details of my findings so far.

Postgresql 7.4.7 works fine on my Indy (Debian 3.1 standard stable 
installation). No problems.



Reply to: