[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please update GCC version on autobuilders

On Sat, Oct 01, 2005 at 04:03:45AM -0400, Nathanael Nerode wrote:
> on "rem" (mipsel) and "ball" (mips),
> kaffe failed to build because 
> The following packages have unmet dependencies:
>   ecj-bootstrap: Depends: gij-4.0 (>= 4.0.1-7) but it is not installable
>                  Depends: libgcj6-common but it is not going to be installed

> This seems to point to an out-of-date version of gij/libgcj/etc on the
> buildds.  Please install the versions from unstable (4.0.1-9, or
> if it's built in time, 4.0.2-1) and then requeue kaffe.

No, it points to the fact that gij doesn't exist on mips*.  The new version
of kaffe is not buildable on mips/el; this is in contrast to the old version
of kaffe, which I'm told was buildable but not runable.

The maintainers have already been in contact with the release team about

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: