[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation troubles / Indigo2

Hi, all. I'm having trouble getting debian-mips booted/installed on my Indigo2 R4.4K. I finally ironed out the tftp and bootp troubles, and I've gotten the install kernel to boot. When the initial install screen comes up, though, all the linedraw characters are replaced with funky extended-ASCII symbols, and console input is completely shot. I mean, I can't get it to respond in the slightest. None of the keys work, and finally I have to reboot the Indigo2 to get a response out of it again.

I don't know whether or not it's contributing to whatever the problem is, but I'm using Hyperterminal on a Windows laptop to connect to the Indigo2. I know it's sub-optimal, but the laptop belongs to work, and it needs to remain loaded with Windows.

I spent a while telling Hyperterminal to use VT100 emulation, then various forms of ANSI and other, odder things, and none of them are getting me console input. I finally tried Autodetect, which seems to sort of work, up to the point where the keyboard stops responding again. I also tried switching serial handshaking to Xon/Xoff, which the Indigo2 really doesn't like very much.

Any help at all would be appreciated.


Reply to: