[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mpqc build failure

Ryan Murray wrote:

> On Wed, Jan 16, 2002 at 08:55:07PM +0100, Michael Banck wrote:
> > gcc -DHAVE_CONFIG_H -D_REENTRANT -I../../../../../src/lib
> > -I/build/buildd/mpqc-2.0.0/include -I/build/buildd/mpqc-2.0.0/src/lib -O
> > -c  -fPIC -DPIC
> > /build/buildd/mpqc-2.0.0/src/lib/chemistry/qc/dft/lebedev.c -o
> > lebedev.lo
> > /tmp/ccjxNDne.s: Assembler messages:
> > /tmp/ccjxNDne.s:517: Error: Branch out of range
> > And so on. I tried -O0 for the latest upload (it then works under s/390
> > at least), but to no avail. Is there something more I could try, like
> No.  It's a problem in the current compiler for mips, and is not planned
> to be fixed in the 2.95 series.  mips{,el} doesn't plan to move to 3.0 until
> after woody releases, so it will do so without mpqc.
> --
> Ryan Murray, Debian Developer (rmurray@cyberhqz.com, rmurray@debian.org)
> The opinions expressed here are my own.
>   ------------------------------------------------------------------------
>    Part 1.2Type: application/pgp-signature

I get this very same error compiling the latest cvs version of gcc (compilation

of expr.c fails). Do you know what causes the error?


Reply to: