[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with man pages

Colin Watson wrote:
Also, if I try the groff command from the command-line, it results in a bus error and nothing else. The same counts for commands like "nroff" and "troff".

That sounds like the bug. If it turns out to be a groff bug, please
report it through the BTS ...

Forgive my ignorance, but what is 'the BTS'??
I'm not to familiar with these things yet, but I would gladly help.
Just show me the way :-)

I haven't heard of this on other

Just my luck ;-)

What version of groff are you running?

I'm running groff_1.15.3-2_mips from ftp.rfc822.org/pub/local/debian-mips/packages
I've also tried the other version available there (groff_1.15.2-1_mips), which produces the same result :(

Could anyone inform me on the status/location(s) of available debian-packages for MIPS (Indy). I'm a bit confused. All the software I'm currently running is from ftp.rfc822.org/pub/local/debian-mips. Are there any other sources available? Mr. Palic stated that he got some stuff from linux-mips.net, but I can't connect to that machine and there is no (real) website running on it either???


Leander Koornneef

Reply to: